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CHAPTER 1
INTRODUCTION

Welcome to the Customizer embroidery 
design application for bernette users. 
Customizer is an MS Windows-based 
product incorporating many of the 
conventions with which most PC users are 
already familiar.

First-time users

If you are new to Customizer, you’ll be pleased with 
its flexible capabilities, the ease with which you can 
open and edit designs. You should familiarize yourself 
with Basic Procedures. Here you will learn how to start 
the application, open a design, print designs, and 
output designs for your bernette embroidery 
machine. The chapter Viewing & Selecting Designs 
also provides an overview of the design viewing 
modes in Customizer.

Switch languages

When you install Customizer, the installation program 
detects the language of your operating system and, if 
available, installs that language by default. However, 
you are prompted to select additional languages as 
shown below. You can always re-run the installation to 
add languages if not already selected.

Depending on which languages you have selected for 
installation, these are available via the bernette 
Customizer program group as shown below. Or, if you 
are running Windows 8, you will find the language 
switches under the relevant Apps menu.

Note  The software must be closed before you switch 
languages. You need to wait for confirmation before 
re-starting Customizer.

Customizer documentation

Customizer documentation includes:

Choose additional
languages as

desired

Switch to the
language of your

choice

Choose Customizer
tools
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Onscreen Reference Manual
Onscreen Help

Reference Manual
The Reference Manual is produced in onscreen form. 
The onscreen version is accessed from the Help 
menu. 

Onscreen Help
Onscreen Help is accessed from the Help menu in 
Customizer.

Conventions used in the manual

The following conventions are adopted and used 
throughout the manual.

Commands
In this manual, commands on a menu or submenu are 
referred to by both the menu and command names. 
For example the ‘Show All’ command in the ‘View’ 
menu is referred to as View > Show All.

Dialog boxes
Dialog boxes are referred to as ‘dialogs’ and are 
shown in the manual only if they provide important 
information on using Customizer. The screen images 
provided are intended to be representations, not 
exact duplicates of the layouts generated by the 
software.

Keyboard conventions

Viewing information onscreen

Onscreen user documentation is provided in the form 
of an Reference Manual and Onscreen Help.

Viewing Onscreen Help

Onscreen Help provides quick access to general 
information on Customizer features and step-by-step 
instructions.

To view Onscreen Help

1 Select Help > Help Topics to open the main Help 
window.

2 Click Contents to display the main list of topics.
Topics are grouped under high-level headings with 
‘book’ icons.

3 Double-click a book to view the list of topics, then 
double-click a topic. 

Tip  Alternatively, click Find and enter keywords 
to search on a specific subject.

Viewing the Reference Manual

You can view the Reference Manual using Adobe 
Acrobat™ Reader. The Reference Manual lets you 
quickly search for the information you need using 
standard Acrobat Reader features. 

To view the Reference Manual
Select Help > Reference Manual.

Note  If Customizer is not running, you can open 
the Reference Manual directly from Windows 
Explorer. To do this, navigate to the ..\Program 
Files\bernette\Customizer\BIN folder, and 
double-click ReferenceManual.pdf.

Linking to online support

You can access sales and support information about 
the products easily from within the software.

Note  You must have a correctly configured web 
browser on your system together with web access.

Instruction Symbol Action

Click [ Click the left mouse button.

Right-click ] Click the right mouse button.

Double-click . Click the mouse button twice 
without moving the mouse.

Click OK [or j Click OK with the mouse or press 
the Enter key on the keyboard to 
complete the action.

Shortcut Description

C + S While holding down the Control key (Ctrl), 
press the lowercase letter S key.

C + V + H While holding down the Control key (Ctrl), 
press Shift and the H key.

For a complete list of keyboard shortcuts, refer to the Quick 
Reference Guide.

Select Help > Help Topics to view onscreen help.

Select Help > Reference Manual to view the onscreen 
manual.

Select Help > bernette Home Page to view the Embroidery 
Online Web Page.
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To link to online support
Connect to your Internet Service Provider (ISP).
Select Help > bernette Home Page.
You are directly connected to the bernette 
homepage.
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CHAPTER 2
BASIC PROCEDURES

To start using Customizer, you need to know the basic 
procedures, such as starting up, opening designs, and 
saving. Once you start Customizer, you use 
commands or icons, and dialogs to complete your 
tasks. You select commands in the same way as other 
MS Windows® applications – from menus or toolbars.
Customizer opens a range of native ART files, as well 
as some other embroidery file formats, from 
computer hard disk, floppy disk or CD ROM. 
Customizer gives you a wide range of standard 
factory-supplied hoops to select from. Grid lines help 
you accurately align or size embroidery objects.
This section describes how to start Customizer and 
access the available commands and tools. It covers 
basic procedures to do with opening and saving design files. It also explains how 
to activate hoops and grids.

Starting Customizer

Customizer can be opened via the desktop icon or 
MS Windows® Start menu.

To start Customizer
Double-click the Customizer shortcut icon on the 
MS Windows® desktop.
Alternatively, select Programs > bernette 
Customizer from the Start menu.

Double-click to start Customizer.
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Customizer opens with a new, blank design 
(Design1). The screen image below displays an 
‘exploded’ view of all toolbars in Customizer.

Note  Toolbars are dockable left, right, top and 
bottom, and can be ‘floated’ anywhere on screen.
Customize the design window by showing or hiding 
the grid, changing the grid dimensions, and 
showing and hiding toolbars. See Displaying the 
grid for details.
The Status Line provides valuable information 
about the current design:

W and H indicators tell you the design width 
and height respectively.

Next to these are the measurement indicators, 
X, Y, L and A. See Measuring distances 
on-screen for details.

Next to the measurement indicators are the 
Total Stitch Count indicator. 

Next to this is the Current Fabric Type 
indicator. 

On the far right is the File Type indicator. 
Customizer native ART designs are classified in 

four grades depending on how the file was 
created. See Working with design files for 
details.

Using commands & tools

Once you start Customizer, you use commands or 
icons, and dialogs to complete your tasks. You select 
commands in Customizer in the same way as other 
MS Windows® applications – from menus or toolbars. 
Keyboard shortcuts are also available for the most 
frequently used commands. See Customizer Shortcut 
Keys for details.

Selecting commands from toolbars

Toolbars provide quick and easy access to Customizer 
commands. Click a toolbar button to activate a 
command or, where applicable, right-click to set its 
properties.

Menu bar

General toolbar

Status line

Design Window

Stitch toolbar

Zoom toolbar

View toolbar
Lettering tool

Transform toolbar

Color palette
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To select commands from toolbars
Hover the pointer over an icon to see its name in 
a ‘tooltip’.

Click the icon to activate the command.
Right-click to adjust settings or activate the 
secondary command.

If the icon has both left and right-click 
commands, the name is split with a slash (/). 
For example, the Scale Down/Up icon lets 
you scale objects down by 20% when you click 
it, or scale objects up by 20% when you 
right-click.
For many tools, right-click accesses current 
command settings. For example, Show Hoop 
displays or hides the hoop when you click, or 
opens the Options > Hoop dialog when you 
right-click. See Hoops & grids for details.

Undoing & redoing commands

You can undo the effects of most commands. If you 
change your mind, you can redo them again. 
Customizer remembers the last few commands you 
used.

To undo or redo a command
To undo a command, click the Undo icon.
When Customizer cannot remember more 
commands, Undo is dimmed.
Click the Redo icon to re-apply an ‘undone’ 
command.

Moving & docking toolbars

Toolbars provide quick and easy access to Customizer 
commands. Toolbars are ‘dockable’. This means you 
can move them around the design window.

To move or dock a toolbar
To move a toolbar to a more convenient location, 
click and drag it:

Toolbars are dockable left, right, top and 
bottom.
They can be ‘floated’ anywhere on screen.

To dock it in its normal position, double-click the 
toolbar title.

Working with design files

By default Customizer saves designs to the current 
‘ART’ file format. This format contains all information 
necessary both for stitching a design and for later 
modification. Customizer opens a range of native ART 
files from computer hard disk, floppy disk or CD ROM. 
You can save designs in various ART formats as well 
as Customizer templates.

Tip  For information about the source of a design file, 
refer to the Open dialog or the Design Properties 
dialog. See Viewing design information for details.

Organize designs with Windows Explorer

Customizer is installed with a number of sample 
designs in ART format. These show various stitching 
techniques and effects. They can be used ‘out of the 
box’ or modified and combined for use in different 
contexts. They can be found in your 
..\Documents\My Designs\Customizer\ folder. 

Use General > Undo to undo a command.

Use General > Redo to reapply a command which 
has been ‘undone’.

Double-click 
to dock
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When starting out as a new user, make sure to spend 
time exploring these designs.

Open designs from within Customizer as you would 
any other Windows file. Alternatively, locate the 
designs folder and double-click a design.

Opening designs

Customizer opens a range of native ART files in 
addition to the current ART format. Native ART 
designs are classified in four grades depending on 
how the file was created. 

Caution  You cannot open ART files created with a 
later version of the software to the one you are 
running. If you attempt to, you will be prompted to 
update your system to the current version.

To open a design

1 Click the Open icon.
The Open dialog opens.

2 Select a folder from the Look In list.

Note  You can read designs stored on floppy disk 
or CD as well as computer hard disk.

3 If the design is not in the current ART format, 
select a file type from the Files of Type list.

4 Select a design.
5 Optionally, select the Preview checkbox to 

preview the design (for supported file formats) 
together with design data.
This includes stitch and color numbers, design 
height and width, and software version number.

6 Click Open.

Starting designs

When you create a file, template settings are copied 
into the new design. Templates contain pre-set styles, 
defaults or objects, to make digitizing quicker and 
easier. 

To start a design
Click the New icon.
A blank design opens in the design window based 
on the NORMAL template. 

Saving designs

Not all files will be saved as pure ART format. 
Customizer saves designs in the same grade of ART 
file that was opened. Saving a design records its file 
name, location and format, and updates it with any 
changes you make. When you save an existing design 
under a new name, to a different location or format, 
you create a copy of the original design.

To save a design

1 Click the Save icon.

Use General > Open to open an existing design.

Native ART design

Use General > New to create a new empty design. 

Use General > Save to save the current design.



Chapter 2 : Basic Procedures

bernette Customizer : Reference Manual 8

If this is the first time you have saved the design, 
the Save As dialog opens.

2 Select the folder where you want to save the 
design from the Save In list.

3 Enter a name for the design in the File name field.
4 Select a file format from the Save as type list.

Note  To allow you to edit or resize your files, as 
well as to share them with other users, save to ART 
format to preserve the complete data set.

5 Click Save.

Note  In order to output to bernette embroidery 
machines, you must save the designs on a USB as 
‘BERNINA USB Stick (*.EXP)’. See also Converting 
designs.

Hoops & grids

Fabrics should be hooped before stitching out on the 
machine. Customizer gives you a wide range of 
standard factory-supplied hoops to select from. Grid 
lines help you accurately align or size embroidery 
objects.

Displaying the hoop

The large hoop is displayed when you open 
Customizer. The hoop represents the embroidery 
hoop that you connect to your bernette embroidery 
machine. As you position objects, the hoop position 

adjusts automatically so that it is always centered 
around objects in the window. See also Hooping 
Designs.

To display the hoop
Click the Show Hoop icon to turn on the hoop 
display.

Click the Show Hoop icon again to turn off the 
hoop display.

Displaying the grid

Use grid lines to help accurately align or size 
embroidery objects. You can show or hide the grid.

Tip  You can change the grid spacing, select a 
reference point and turn Snap to Grid on or off in the 
Options dialog. See Setting grid options for details.

To display the grid
Click the Show Grid icon to turn on the grid 
display.

Click the Show Grid icon again to turn off the grid 
display.

Click View > Show Hoop to view the hoop. 
Right-click to change the settings.

Current folder

Available formats

Click View > Show Grid to show or hide the grid. 
Right-click to change the Grid settings.
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Displaying rulers & guides

The software allows you to turn rulers on and off and 
create guides for more accurate digitizing. These 
make it possible to accurately position and size 
objects and whole designs. The unit of measurement 
– mm or inches – defaults to the regional settings in 
the MS Windows® Control Panel. These, however, can 
be changed from within the software. See also Setting 
measurement units.

To display rulers and guides
Click the Show Rulers & Guides icon or press 
Ctrl+R.

Reset the ruler zero point by clicking and dragging 
the box in the top left-hand corner to the required 
point in the design.
To create a guide, click on either ruler – horizontal 
or vertical – and click-and-drag it into position. 
Multiple guides can be created and just as easily 
removed.
For more accurate positioning of guides, 
double-click the yellow handle. In the Guide 
Position dialog, enter a precise distance from the 
zero point, and click OK.

To remove a guide, drag the yellow guide handle 
off the design window.

Tip  You can turn Snap to Grid and Snap to 
Guide on or off in the Options dialog. See also 
Displaying the grid.

Measuring distances on-screen

Measure the distance between two points on screen 
using the Measure command. This command 
displays coordinates, distance and angle of the mouse 
pointer from a point corresponding to the center of a 
hoop in an empty design. View the measurements in 
the Status Line or in a tooltip. See Interpreting 
pointer position values for details.

Tip  For more accurate results, zoom in before you 
measure. The measurement is always the actual size, 
and is not affected by the zoom factor.

To measure a distance on-screen

1 Select View > Measure or press M.
2 Click the start point.
3 Move the pointer to the end point and hold the 

mouse still.
The following information displays in the Status 
Line:

Position coordinates of the end point (X=, Y=).
Length of the measured line (L=).
Angle of the line relative to the horizontal 
(A=).

Measurements are shown in millimeters or inches, 
depending on the option selected in the 

Click View > Show Rulers & Guides to show or hide 
workspace rulers and guides. Right-click for settings.

Drag the Ruler Zero Point to reset a new ruler zero 
point.

Click-and-drag to
reset ruler zero

point

Click-and-drag to
reposition guides

Click ruler to
create new guide

Drag guide off
ruler to remove

Enter precise 
position

Use View > Measure to measure distances on-screen.

Select to snap
design points

to grid
Enter grid

spacing



Chapter 2 : Basic Procedures

bernette Customizer : Reference Manual 10

MS Windows® Control Panel. See your Windows 
documentation for more information.

Tip  If activated, length and angle measurements 
will also appear in a tooltip. See Hiding the 
Measure tooltip for details.

4 Press Esc once to recreate the first measuring 
point. 

5 Press Esc twice to exit measuring mode 
altogether.

Setting measurement units

The first time you run Customizer, the measurement 
system will default to whatever the operating system 
is using. You can use different measurement units 
within Customizer without having to exit and change 
system settings.

Accessing the feature
The measurement system may be changed via a 
droplist on the General toolbar:

Note  Technically, when you select ‘U.S.’, you will get 
the imperial measurement system – inches, feet, and 
yards.

Ripple-on effects
Changing the measurement system will change the 
units used by most controls – e.g. Transform toolbar 
units of measurement.

Specifying measurement units on-the-fly

As an alternative to changing the overall 
measurement system used in Customizer, you can 
specify units of measurement when typing values into 
a measurement control. The software automatically 
converts the entered value into the units of the 
control.

Say, for example, you are using the metric 
measurement system so your lettering heights are in 
mm. Simply enter ‘3/4in’ or ‘3/4 in’ into the 
Lettering Height field and it is automatically 
converted to 19.05mm. Supported units include:

millimeters, mm 
inches, in
feet, ft
yards, yd 
centimeters, cm 
meters, m 

Tip  Customizer also allows entering units in text 
form, both English and the language the software is 
currently running in.

Measurements 
appear in 
tooltip or 
Status line

Select desired 
measurement unit

Selected measurement 
units displayed

Specify desired unit 
of measurement
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CHAPTER 3
VIEWING & SELECTING DESIGNS

Customizer provides many viewing features to make it easier to work with your 
design. Zoom in on an area to see more detail or view the design at actual size. 
Preview a design in different colors on different backgrounds. Even show or hide 
needle penetration points.

Before even opening Customizer or your design, you can check the software 
version number and other design information for ART files directly from 
MS Windows® Explorer. You can view stitching details about a design in the 
Design Properties dialog. Also the Print Preview provides essential design 
information, including a design preview, the size of the design, color sequence 
and any special instructions.
This section explains the design viewing modes available in Customizer as well as 
the various design viewing settings. It also explains how to obtain and customize 
information about your designs.

Design viewing modes

Customizer provides a number of distinct viewing 
modes. You can also zoom in on an area to see more 
detail, view the design at actual size, as well as zoom 
out to see the whole design. You can show a graphical 
representation of what the final embroidery will look 
like with Artistic View.

Switching design views

Customizer provides two views – ‘Design’ and 
‘Artistic’. Use Design View to open designs and view 
stitches and stitching sequence. Artistic View offers a 
graphical representation of what the final embroidery 
will look like. The design is shown more realistically 
than in Design View. All editing commands are 
available in Artistic View.

Click View > Show Artistic View to toggle artistic or 
design view on/off.
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To switch design views
Click the Show Artistic View icon to toggle 
between ‘Design’ and ‘Artistic’ views.

Alternatively, press T on the keyboard to toggle 
between views.

Tip  Use Artistic View together with a 
background color to see how your design will look 
when stitched out. See Changing backgrounds for 
details.

Zooming in & out

Magnify your view of the design by zooming in on 
individual stitches or details, or zoom out to display 
more of the design in the window. See also 
Customizer Shortcut Keys.

Note  To make sure your design is being displayed at 
the correct size, calibrate your monitor. See 
Calibrating the monitor for details.

To zoom in and out
Click the Zoom icon or press shortcut key B.
The cursor becomes a magnifying glass.

Right-click in the design window to zoom out – the 
view zooms out to half the previous screen 
magnification, centered at the point you clicked.

Tip  The Status Line displays the current ‘zoom 
factor’. See Starting Customizer for details.
Left-click in the design window to zoom in – the 
view zooms to twice the previous screen 
magnification, centered at the point you clicked.
Left- or right-click-and-drag a bounding box 
around the zoom area. Release the mouse to view 
the entire boxed area on screen.

To display the design at a particular scale, press F 
on the keyboard. Enter a scale as a percentage of 
the actual size, and click OK.

To pan across a design in the design window, use 
the scroll bars. Alternatively, select Pan or press P 

Click Zoom > Zoom to left-click to zoom in, right-click 
to zoom out, or drag a ‘zoom box’.

Use Zoom > Zoom Factor to select a preset 
zoom scale from the droplist or key in your 
own zoom scale and press Enter.

Click Zoom > Pan to Drag to pan across the design 
at high zoom factors

Design View mode Artistic View mode

Right-click

Drag a bounding box
Zoom area

Enter scale
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and use the ‘grabbing hand’ tool. Click to ‘hold’ the 
design window and drag it around.

Alternatively, use the View > Zoom commands to 
access more zoom options.

Select Zoom > Zoom to Fit to display the whole 
design. Alternatively, press shortcut key 0 (zero).
To display the design at actual size, select Zoom 
> Zoom 1:1. Alternatively, press shortcut key 1. 
See also Calibrating the monitor.
Press Esc, Enter or Spacebar keys to exit Zoom 
mode.

Tip  Use Auto Scroll to scroll the design 
automatically while digitizing. This can be more 
convenient than using panning or scroll bars. See 
also Setting auto scroll options.

Viewing needle points

In Design View, you can show or hide needle points. 
For example, when you scale designs up / down by 
more than 20%, check the needle points. In this view, 
you can verify whether designs are too densely or 
openly stitched.

To view needle points
Press T to toggle off Artistic View and return to 
Design View.
Click the Show Needle Points icon to toggle 
between ‘Design’ and ‘Needle Point’ views. 
Alternatively, press the ‘.’ (period) key.

Viewing stitching sequence

When working with embroidery designs, you need to 
understand the stitching sequence. You can check a 
design’s stitching sequence by ‘traveling’ through it 
by stitches, colors or objects. You can also check the 
sequence by slowly redrawing your design on screen. 
Customizer simulates stitching out by changing 
stitches from black to their allocated thread colors as 
they are ‘stitched’. 

Traveling to start or end

Use the keyboard shortcuts to travel quickly to the 
start or end of the stitching sequence. 

To travel to the start or end of a design
To travel to the start of the design, press the 
Home key.
The entire design is displayed in black.

To travel to the end of the design, press the End 
key.

Click View > Show Needle Points to show or hide the 
needle points in embroidery stitching.

Click and drag to pan 
across the design 
window

More zoom 
options

Needle points ON

Detail showing 
needle points

Travel to start Travel to end
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The design is displayed in the selected thread 
colors.

Traveling by object

Use the keyboard shortcuts to travel through the 
design by object. 

To travel by object
Travel to the start of the design, by pressing the 
Home key.
To travel to the next object, press Ctrl+T.

To travel to the previous object, press Shift+T.

Traveling by color

Use the keyboard shortcuts to travel through the 
design by color. 

To travel by color
To travel to the previous color, press the Page Up 
key.

To travel to the next color, press the Page Down 
key.

Traveling by stitches

Use the arrow keys to travel through the design one 
or more stitches at a time. The current needle position 
is indicated by a large white cross or ‘needle position 
marker’. Initially, this is located at the end of the 
design. When you travel through stitches, the needle 
position marker moves accordingly. The current stitch 
number appears in the Status Line. See also Viewing 
the stitchout.

To travel by stitches

1 Ensure that Select Object is not selected, then 
press the arrow keys to travel by 1 or 10 stitches. 

Press the left or right arrow key to travel 1 
stitch backward or forward.
Press the up or down arrow key to travel 10 
stitches backward or forward.

2 Press the + or - keys located on the keypad to 
travel by 100 stitches. The + key moves you 
forward, while the - key moves you backwards.

Tip  If you travel outside the visible area, press the 
C key to center the current stitch on the screen.

Travel by object

White cross - needle 
position marker

-1 +1

-10

+10

Travel backwards 
one stitch
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Viewing the stitchout

You can check a design’s stitching sequence by slowly 
redrawing your design on screen. Designs can be 
redrawn in both Artistic View and normal view.

To view the stitchout

1 Select View > Slow Redraw or press Shift+R.
The Slow Redraw dialog opens.

To redraw only a section of design, specify the 
start and end stitch in the Stitch Range field.
Use the slider bar to adjust redraw speed.
Adjust options as required:

Use the controls to stitch forwards or backwards 
through the design.

Summary of travel keys

Selecting designs

Select your design to apply changes. You can cancel 
all selections in the design.

To select designs

1 Click the Select Object icon.
2 Click the design.

When you click an object, selection handles appear 
around it. You can click anywhere within these 
extents to click and drag the design.
Selection handles appear around the entire design.

To deselect, press Esc.

Option Notes

Hide Before Hide all sections of the design prior to the 
current cursor position.

Auto Scroll With larger designs, scroll automatically 
so that the area being stitched remains 
on screen.

Go
Pause Stop

Back to Start

Adjust display 
options

Reverse

Set stitch range 
to redraw 
section of design

To travel Press or select

to the start of design Home key

to the end of design End key

1 stitch backward left arrow key

1 stitch forward right arrow key

10 stitches backward up arrow key

10 stitches forward down arrow key

100 stitches forward + (on keypad)

100 stitches backward - (on keypad)

to the previous color Page Up key

to the next color Page Down key

to next object Ctrl + T

to previous object Shift + T

Click Transform > Select Object as necessary 
(generally activated by default), and click objects to 
select.

Design selectedDesign unselected
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To deselect designs
Cancel a selection using any of the following 
methods.

Press Esc.
Click an empty area of the background.

Changing backgrounds

In Customizer, you can change the background color 
of the design window to match the color of your 
fabric. The background is saved with the design.

To change the background

1 Select Design > Thread Colors.
The Design Properties > Thread Colors dialog 
opens.

2 Select BKG from the list.
3 Click the Edit button.

The Background dialog opens.

4 Select a color from the droplist or mix your own 
colors by clicking More Colors.

5 Select a color from the Color dialog – this may 
vary slightly with the operating system you are 
using.

6 Select from the standard (pre-defined) colors or 
mix your own.

7 To further refine your color choice, drag the 
crosshairs on the color spectrum.

8 To adjust color brightness, drag the arrow on the 
slider bar.

9 Alternatively, set the exact HLS or RGB values you 
require.

10 Click OK.
The background is saved with the design.

Viewing design information

Customizer provides information about designs in a 
variety of ways and formats. Before even opening 
Customizer or your design, you can check the 
software version number and other design 
information for ART files directly from MS Windows® 
Explorer. You can view stitching details in the Design 
Properties dialog. The Print Preview tool provides 
essential design information, including a design 
preview, the size of the design, color sequence and 
any special instructions.

Viewing design information

You can check software version number and other 
design information through the Design Properties 
dialog. Stitching details are also provided. Most of the 
fields cannot be modified directly.

To view design information

1 Select Design > Design Properties.
The Design Properties > Design tab opens. This 
tab contains information about height and width 

Select Design > Thread Colors to change background 
colors.

Double-click to change background colors

Click to select 
a new color

Use Design > Design Properties to view stitching details 
about a design.



Chapter 3 : Viewing & Selecting Designs

bernette Customizer : Reference Manual 17

and stitch count and colors. The data is extracted 
from the design and cannot be modified.

Note  The Design tab also indicates grade of ART 
design – Customizer native ART designs are 
classified in four grades depending on how the file 
was created. See Converting designs for details.

2 Select the Summary tab to view or enter 
summary information about the design.

3 Click a field and enter any text which will help you 
identify the design at a later date.

Note  Information from this tab is included on the 
Print Preview as well as the Summary tab of the 
Windows Properties dialog. See Previewing 
designs for details.

4 Click OK.

Previewing designs

The Print Preview contains a design preview and 
essential design information, including the size of the 
design, color sequence and any special instructions. 
See also Printing designs.

To preview designs

1 Click the Print Preview icon.

The design preview displays in a preview window.

2 Adjust the view as required:
To change the orientation of the paper, click 
Landscape or Portrait.
To change the information that displays, and 
set printing preferences, click Options. See 
also Setting print options for embroidery.
Click Zoom In to read the design information 
or view the design preview more closely. Large 
designs may be displayed over a number of 
pages.
To print the design, click Print.
To close the print preview, click Close.

Click General > Print Preview to preview the print 
preview on-screen.

Click to set print 
options

Design Design information

Click to print 
design

Click to display 
one or two pages
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CHAPTER 4
HOOPING DESIGNS

Fabrics must be hooped before stitching out on the machine. Customizer allows 
you to select from a wide range of standard factory-supplied hoops. If you have 
a hoop which does not appear in the list, you can define a custom hoop from 
scratch or based on a standard hoop. See also Displaying the hoop.

This section describes how to choose and display hoops in Customizer. It covers 
creating and modifying custom hoops. It also deals with hooping large designs.

Selecting hoops

Whenever you create a new design, a single hoop 
representing the embroidery hoop you connect to 
your embroidery machine appears by default in the 
middle of the design window. As you position objects, 
the hoop position adjusts automatically so that it is 
always centered around objects in the window. The 
Show Hoop tool allows you to toggle hoop display on 
or off. A range of hoop sizes and orientations is 
available for a wide variety of design types.

Changing hoops

Click View > Show Hoop to turn hoop display on or 
off. Right-click to change hoop settings.
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From the range of hoop sizes available, select the 
smallest hoop which will accommodate your design. 
This will hold the fabric tight while stitching.

Note  When you choose a new hoop, it becomes the 
‘current’ hoop until changed in the present or a future 
session.

To change hoops

1 Right-click the Show Hoop icon or select 
Settings > Options.
The Options > Hoop dialog opens.

2 Select a hoop from the Hoop list.
3 If you want a significant point of the design to be 

stitched in a particular part of the hoop, select 
Manual and select Set hoop center.

4 Click OK.
If you selected Set hoop center, click where you 
want the center to be in the design window.

Setting hoop centers

By default, Customizer ensures that your design is 
always centered in the hoop. However, you can use 
the manual option if you need to digitize in another 

part of the hoop. You can also change the center 
position of the hoop.

To set the hoop center

1 Right-click the Show Hoop icon or select 
Settings > Options. 
The Options > Hoop dialog opens.

2 In the Position panel, select how to center the 
hoop.

Automatic centering: the hoop moves so 
that the design is always in the center.

Manual: the hoop remains in its original 
position.

Click View > Show Hoop to turn hoop display on or 
off. Right-click to change hoop settings.

Choose required 
hoop size

Automatic Centering Manual
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Select Set hoop center to change the hoop 
position.

3 Click OK.
If you selected Set hoop center, click in the 
design window where you want the center to be.

Defining custom hoops

If you are using a hoop size that is not in the hoop list, 
you can define your own hoops and save them for 
later use. You can create or edit four types of hoop – 
rectangular, oval, sliding and 3-position.

Defining rectangle hoops

Rectangle hoops are displayed as dotted black lines. 
You can set the height and the width of the rectangle 
according to the dimensions of the hoop you are 
using.

To define a rectangle hoop

1 Right-click the Show Hoop icon or select 
Settings > Options. 

The Options > Hoop dialog opens.

2 Click Create.
The Create Hoop dialog opens.

3 In the Format panel, select Rectangle.
4 In the Stitching area dimensions panel, enter 

the Height and the Width of the rectangle hoop.
5 Click the Save Hoop button.

The Save Hoop As dialog opens.
6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining oval hoops

Click View > Show Hoop to turn hoop display on or 
off. Right-click to create hoops.

Width

Height

Click View > Show Hoop to turn hoop display on or 
off. Right-click to create hoops.

My rectangle hoop
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Oval hoops are displayed as black dotted outlines. You 
can set the height and the width of the oval according 
to the dimensions of the hoop you are using.

To define an oval hoop

1 Right-click the Show Hoop icon or select 
Settings > Options. 
The Options > Hoop dialog opens.

2 Click Create.
The Create Hoop dialog opens.

3 In the Format panel, select Oval.

4 In the Stitching area dimensions panel, enter 
the Rectangle height, Total height and the 
Width of the oval hoop.

5 Click the Save Hoop button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining sliding hoops

Sliding hoops are special hoops with adjustable 
frames to accommodate unusual size designs. You 
can set the height and the width of the hoop as well 
as the sewing field within according to the dimensions 
of the hoop you are using.

To define a sliding hoop

1 Right-click the Show Hoop icon or select 
Settings > Options. 

Total 
HeightRectangle

Height

Width Click View > Show Hoop to turn hoop display on or 
off. Right-click to create hoops.

My oval hoop

Width

Total 
Height
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The Options > Hoop dialog opens.

2 Click Create.
The Create Hoop dialog opens.

3 In the Format panel, select Sliding.
4 In the Dimensions panel, enter the Sewing 

Field, Total Height and Width of the hoop.

Note  It is best to enter the total height of the 
hoop first. If the sewing field is larger than the 
default total height, the size will go back to a 
smaller size.

5 Click the Save Hoop button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Defining 3-position hoops

3-position hoops allow large designs to be split 
manually and stitched without the usual registration 
problems. Unlike sliding hoops, the sewing fields are 
in fixed positions with known dimensions, making it 
easy to register objects stitched in each position. In 
the software, they are displayed as three dotted 
rectangles. The top rectangle is green, the middle, 
blue and the bottom, red. You can define your own 
3-position hoop according to the dimensions of the 
hoop you are using.

To define a 3-position hoop

1 Right-click the Show Hoop icon or select 
Settings > Options. 
The Options > Hoop dialog opens.

2 Click Create.

Click View > Show Hoop to turn hoop display on or 
off. Right-click to create hoops.

My sliding hoop

Total 
Height

Position 1
Height

Width

Position 2
Height

Position 3
Height
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The Create Hoop dialog opens.

3 In the Format panel, select 3-Position.
4 In the Dimensions panel, enter the Total 

Height, the heights for Position 1, 2 and 3, 
followed by the hoop Width.

Note  It is best to enter the total height of the 
hoop first. If the sewing field is larger than the 
default total height, the size will default to a 
smaller size.

5 Click the Save Hoop button.
The Save Hoop As dialog opens.

6 Enter a hoop name.

7 Click OK and Save Hoop.

Modifying custom hoops

You can change the height and width of new hoops as 
required. Only custom hoops can be modified.

To modify a custom hoop

1 Right-click the Show Hoop icon or select 
Settings > Options. 

The Options > Hoop dialog opens.

2 In the Custom hoops list, select the custom 
hoop.
Both Edit and Delete buttons are activated.

Note  To delete a hoop, click Delete and click OK 
to confirm.

3 Click Edit.
The Create dialog opens.

4 Enter the new dimensions.
5 Click the Save Hoop button.

Setting automatic start & end points

Before stitching, some embroidery machines require 
you to position the starting needle exactly above the 
first needle penetration point. This reduces the 
chance of the needle hitting the side of the hoop. Use 
automatic Auto Start & End to set the positions of 
first and last stitches in a design.

Click View > Show Hoop to turn hoop display on or 
off. Right-click to edit hoops.

My 3 position hoop

Use Design > Auto Start & End to set the start and end 
points of the design.
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To set automatic start & end points

1 Select Design > Auto Start & End.
The Auto Start & End dialog opens.

2 Select a Start needle position method:
First stitch of design: The start point is set to 
the first stitch in the design.
Auto start at: The start point is automatically 
maintained at a specified point in the design. 
Choose from the available options:

Digitize start needle position: You are 
prompted to manually mark the start and end 
points.

3 Select an End needle position method:

4 Select the Maintain automatically checkbox 
(the default) to automatically maintain start 
and/or end needle positions.

5 Click OK.
Connecting stitches will be inserted as required 
before the first and after the last stitches in the 
design.

Select a start 
needle position 
method

Select an end 
needle position 
method

Select a start 
needle position

Start point: first stitch
End point: last stitch

Start point: top left
End point: center

Method Description

Last Stitch of 
Design

The end point is set to the last stitch in 
the design.

Auto End at The end point is automatically 
maintained at a specified point in the 
design.

Digitize End 
Needle Position

You are prompted to manually mark 
the end point.
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CHAPTER 5
ADDING LETTERING

Add embroidery lettering to designs quickly 
and easily, either on-screen using current 
settings or via object properties. Place 
lettering on a straight baseline or curve it 
around a circle or arc. You can apply 
formatting to lettering objects in the same 
way as a word processor, including italics, 
bolding, and letter spacings. 
This section describes how to add lettering to 
embroidery designs. It also covers applying 
lettering baselines, formatting lettering and 
adjusting letter spacing.

Adding lettering to embroidery designs

You can add lettering to a design by typing it directly 
on-screen. Adjust object properties to specify letter 
formatting before or after adding it to a design. Select 
from any TrueType or OpenType font installed on your 
system. Customizer will convert it to embroidery 
lettering.

Creating lettering on-screen

If it is not essential to fit letters precisely to a certain 
area, you can type them directly on-screen. You can 
also modify lettering objects to achieve various 
artistic effects. Appearance and layout depend on 
current settings. You can change them at any time. 

To create lettering on-screen

1 Click the Lettering icon.
2 Select a color from the Color Palette. See 

Changing lettering colors for details.
3 Click where you want to start typing.

An I-beam appears where you clicked.

4 Type the letters you want to embroider.

Tip  To start a new line, press Shift+Enter.
5 Press Enter to complete.

Stitches are generated immediately.

Note  Appearance and layout depend on current 
settings in the Object Properties > Lettering 
dialog. You can change them at any time. 

Creating lettering via dialog

Use Digitize > Lettering to create embroidery 
lettering directly on screen. 

Right-click Digitize > Lettering to enter text in the 
dialog and adjust settings for embroidery lettering.

I-beam
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You can specify letter formatting before adding it to 
the design. Select TrueType or OpenType fonts from 
the dropdown menu.

To create lettering via dialog

1 Right-click the Lettering icon.
The Object Properties > Lettering dialog 
opens.

2 Enter the text you want to embroider in the text 
entry panel.
To start a new line, press Enter. 

Tip  You can insert a color change between two 
letters by keying a caret (^) symbol. Subsequent 
letters default to the next color in the palette.

3 Select an alphabet from the Alphabet list. 

Tip  Check min/max recommendations for each 
alphabet and stay within them for best results. 

4 Adjust formatting and baseline settings as 
required. See Formatting lettering for details.

5 Click Apply.
6 Click where you want to place the lettering, or 

mark reference points for the baseline you 
selected. See Applying lettering baselines for 
details.

Note  Letters are filled with stitches according to 
current stitch settings in the Object Properties 
dialog. You can change these at any time. See 
Selecting fills for lettering for details.

Changing lettering colors

New lettering objects are digitized using the selected 
color on the Color Palette. You can change colors at 
any time. When you digitize a new lettering object, it 
automatically takes the ‘current’ color.

To change object colors
Select the lettering object. The current (default) 
color is shown on the toolbar.

Pick a color from an existing object with the Color 
Picker tool.
Transfer this to other objects with the Apply 
Current Color tool.

Enter text

Adjust settings

Select a font

Preview 
window

Use Color Palette > Color Picker to pick up a color 
from an existing object and make it current.

Use Color Palette > Apply Current Color to apply the 
currently selected palette color to lettering objects.

Use Color Palette to set current color.

Current colorPick a color with
the color picker
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Alternatively, select the object/s you want to 
recolor and select a color from the Color Palette.

Applying lettering baselines

Baselines determine the shape of lettering objects. 
You can place lettering on a straight line or curve it 
around a circle or arc.

Baselines use default settings to determine their size, 
spacing and angles. Techniques are available to 
modify baseline type, length, radius and angle, as 
well as baseline position.

Note  Customizer will remember which baseline you 
used last and use this if you type letters directly 
on-screen.

To apply lettering baselines
Double-click or right-click a lettering object.

The Object Properties > Lettering dialog 
opens.

Select a baseline.
The baseline you choose depends on the effect you 
want to achieve. You need to digitize different 
reference points depending on the type of baseline 
you select. Options include:

Straight Horizontal: Free-line baselines do 
not have a fixed or pre-determined length. 
They extend as long as you keep adding letters.

Circle CW and Circle CCW: Use these 
baselines to place letters around a full circle or 
ellipse in clockwise or counter-clockwise 
directions.

If using Circle CW or Circle CCW methods, mark 
two points.

Press Enter to complete the circle.

Right-click Digitize > Lettering to enter text in the 
dialog and adjust settings for embroidery lettering.

Use Free Line (Lettering tab) to create straight 
horizontal baselines of no fixed or pre-determined 
length.

Use Circle CW (Lettering tab) to create clockwise 
baselines.

Use Circle CCW (Lettering tab) to create 
counter-clockwise baselines.

Select color from 
Color Palette

Select 
baseline

Click to mark 
center of circle

Click to set 
radius

Press Enter to 
complete circle

1 2

Circle CW Circle CCW 
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Alternatively, if you want to create an oval 
baseline, mark a third reference point.

Press Enter to complete the oval.

Tip  If the circle is too small, or the lettering too 
large, you can adjust the baseline radius in the 
dialog. 

Formatting lettering

You can slant letters to the left or right for an italic 
effect. The default italic angle is 0° which is equivalent 
to no italics. You can create the effect of bold lettering 
by increasing pull compensation.

To format lettering

1 Double-click or right-click a lettering object.

The Object Properties > Lettering dialog 
opens.

2 Enter an angle in the Italic field.
You can enter an angle anywhere between 45° and 
-45°.

3 Click the Effects button.
The Effects dialog opens.

4 Select Others and set Pull Compensation to 
0.4–0.6 mm. More than 0.6 mm and the letters 
may distort.

5 Click Apply.
The settings are applied to any selected lettering 
object or to newly created lettering objects.

Selecting fills for lettering

Right-click Digitize > Lettering to enter text in the 
dialog and adjust settings for embroidery lettering.

Use General > Effects to apply stitch effects to 
selected objects or preset with nothing selected.

Press Enter to 
complete circleClick to set

oval radius

1
2

3

Circle CW Circle CCW 

Baseline Radius: 
10 mm

Baseline Radius: 
20 mm

Adjust baseline radius

Use Stitch > Step Fill to create stitch fills for larger, 
irregular shapes.

Enter angle 
value

Italic angle: 45°

Italic angle: 0°

Italic angle: -45°

Increase pull comp

Pull comp: 0.2 mm Pull comp: 0.6 mm
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Customizer provides basic Satin and Step fills, as well 
as more decorative stitch types. You can interchange 
these at any stage.

To select fill stitching for lettering

1 Select or digitize a lettering object. See also 
Adding lettering to embroidery designs.

2 Select a Fill stitch type from the to Stitch toolbar. 
See also Stitch toolbar.
The selected stitch type is applied.

Tip  Select a stitch type with no object selected in 
order to make current for new objects.

Stabilizing with underlays

To improve the quality of the stitchout, you need to 
add underlay. Underlay helps stabilize fabric and 
reduce distortion due to the pull effect. The Auto 
Underlay tool generates underlay stitching based on 
current settings.

To apply underlays
Create a lettering object. See also Adding lettering 
to embroidery designs.
The object is digitized using current settings.

Click the Auto Underlay icon to toggle the 
feature.
To change underlay settings, select the object and 
click the Effects icon to access the Effects > 
Underlay dialog. 
The Effects > Underlay dialog opens. This tab 
gives you the option of a single underlay or 
combined first and second underlays.

Select Apply Underlay 1 and select an underlay 
type from the dropdown list.
The type of underlay you choose is determined by 
the purpose it is to serve.

Adjust stitch length and margin settings as 
required. See below for details.
All underlay types available for Underlay 1 are also 
available for Underlay 2.

For extra stability, select a second underlay.

Use Stitch > Satin Fill to create stitch fills for narrow 
shapes.

Use Stitch > Auto Underlay to strengthen and 
stabilize objects with underlay stitching.

Use General > Effects to apply stitch effects to 
selected objects or preset with nothing selected.

Select 1st
underlay and

stitch type

Zigzag 
underlay

Step 
underlay

Double Zigzag 
underlay

Edge Walk 
underlay

Select 2nd
underlay and

stitch type
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Any combination of underlay types can be used.

Zigzag 
underlay

Edge Walk 
underlay

Edge Walk 
underlay

Step underlay
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CHAPTER 6
THREAD COLORS & CHARTS

When your design was digitized, thread colors were selected for each object from 
a color palette. The color palette contains a selection of thread colors tailored for 
each design. This color scheme represents the actual thread colors in which a 
design will be stitched.

You can preview a design in different colors and on different backgrounds. In 
effect, you can preview multiple color schemes. You can also print multiple color 
schemes, design backgrounds, and icons of color blocks with the print preview.
For each color scheme, you can select colors from commercial thread charts 
containing a range of colors from different thread manufacturers, or define your 
own. To save time when setting up new color schemes, you can create your own 
thread charts, using the most frequently used colors. You can add, edit and delete 
threads from a thread chart, or rename or delete the chart itself. In Customizer 
you can search for particular threads by various criteria. 
This section describes how to select colors from the Color Palette as well as how 
to assign threads to the colors in your design. How to modify thread charts is also 
covered, as well as creating custom thread charts.

Matching thread colors

In Customizer you can search for particular threads 
manually by various criteria. Thread color matching 
lets you to find and change a thread color based on 
closest match in one or several thread charts.

Searching for thread types

You can search for a thread by code or description in 
the Thread Colors dialog.

To search for a thread type

1 Select Design > Thread Colors.

Select Design > Thread Colors to search for a thread.
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The Design Properties > Thread Colors tab 
opens.

2 Select the thread chart to be included in the search 
from the Thread charts list.

3 Select the thread criterion to search on – Code or 
Description.
Code is the identification number of a thread color 
in a brand.

4 In the Search field, enter the first few characters 
of the required code or description.
The system searches for the closest match and 
displays them in the thread color list.

Matching threads from different charts

You can find and change a thread color based on 
closest match in one or several thread charts. You can 
also use this method to change all objects of one color 
to another color. For example, change all light green 
objects to light blue.

To match threads from different charts

1 Select Design > Thread Colors.

The Design Properties > Thread Colors tab 
opens.

2 Select a color to match.
3 Select the nearest matching thread and assign to 

the thread palette by clicking Assign.
4 Repeat until all the colors you intend to use in the 

design have been matched.

5 Click OK.
The system assigns selected thread colors to the 
design.

Creating your own thread charts

Thread charts are lists of pre-defined thread colors. 
They may be based on commercially available thread 
charts, or charts you define yourself.

Creating new thread charts

When you create a thread chart, you are creating a 
store of colors to use in your designs.

To create a new thread chart

1 Select Design > Thread Colors.

Select Design > Thread Colors to match threads from 
different charts.

Select search criterion

Select thread
chart

Enter search
string

Code matched

Select Design > Thread Colors to create new thread charts.

Select color
to assign

Select
thread chart

Select color
to match
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The Design Properties > Thread Colors tab 
opens.

2 Click Create/Modify.
The Modify Thread Chart dialog opens.

3 Click Create.
The Create Thread Chart dialog opens.

4 Enter a name for the chart and click OK.

Note  Do not use symbols or punctuation, such as 
commas, when creating your own color charts or 
editing existing color charts.
You return to the Modify Thread Chart dialog. 
The new chart is created, ready for you to add 
thread colors.

5 Click Add to open the Add Thread box. See 
Adding your own threads for details.

6 Click Copy to add colors from an existing chart. 
See Copying colors between charts for details.

7 Click OK.
The new chart is created and ready for use.

Copying colors between charts

You can copy colors between different thread charts 
to create your own charts from existing colors. 

To copy colors between charts

1 Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.

2 Select a chart from the Thread Chart > Name 
list.

3 Click Copy. 
The Copy Thread Chart dialog opens.

4 From the Name list, select the thread chart 
containing the color you want to copy.

5 Select the color you want to copy, then click OK.
The color is copied to the thread chart, and 
appears at the bottom of the list.

Adding your own threads

You can add colors to thread charts using colors from 
other charts or colors you mix yourself.

To add your own threads

1 Open the Modify Thread Chart dialog. See 
Creating your own thread charts for details.

2 Click Add to add your own colors.

Click to create 
a chart

Click Create

Enter name
for chart

Select thread chart

Click to copy from other chart
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The Add Thread dialog opens.

3 Click Mix to set the thread display color.

4 Enter code, brand, and description details for the 
new thread color.
Code is the identification number of a thread color 
in a brand.

5 Click OK. 
The new color appears in the Threads list.

Modifying thread charts

Update existing thread charts by modifying thread 
details or removing threads. You can also rename or 
delete thread charts.

To modify thread charts
Open the Modify Thread Chart dialog. See 
Creating new thread charts for details.
From the Name list, select the chart to modify.

To rename a chart, click Rename.
The Rename Thread Chart dialog opens.

Tip  Select names that will help you remember the 
charts you need, or that sort frequently used 
charts to the top of the list.
To delete a chart, simply click the Delete button.
From the Threads list, select the thread (or 
threads) to modify.

Use the Edit button to edit thread details. See also 
Adding your own threads.

Use the other buttons to add, remove, or copy 
threads.

Edit code, brand 
and description

Click to select 
or mix color

Drag slider to adjust 
color brightness

Select thread chart Click to rename 
selected chart

Edit thread
chart name

Select thread chart

Select thread to modify Click to edit thread color

Edit code, brand 
and description

Click to select 
or mix color

Click to remove selected 
color from chart

Click to remove all 
colors from chart
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CHAPTER 7
ARRANGING & TRANSFORMING DESIGNS

Customizer allows you to change design position, size and orientation by moving, 
scaling and transforming operations. You can modify designs directly on-screen.

This section describes how to position designs, as well as how to scale, rotate, 
skew, and mirror designs. 

Note  The scalability and stitching quality of a design ultimately depends on its 
original source – ART Grade A, ART Grade B, ART Grade C, or ART Grade D. Only 
native ART Grade A designs contain the complete set of design information 
required for 100% perfect scaling and transformation.

Positioning designs

Position designs using the mouse to drag them to a 
new position, or nudging them with the arrow keys.

To position a design

1 Select the design to move. See Selecting designs 
for details.

2 Click and drag it to a new position.

3 For more accurate positioning, press the arrow 
keys to ‘nudge’ the design into the required 
position.

Tip  Zoom in to make it easier to make small 
adjustments. The distance the design moves 

Click Transform > Select Object as necessary 
(generally activated by default), and click objects to 
select.

Cross-hair cursor 
centers designs
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depends on the current zoom factor. The greater 
the zoom factor, the smaller the distance moved.

Inserting designs

Customizer lets you insert one design into another. 
The two (or more) designs can then be saved as a 
combined design. When you insert a design in 
another, the two color palettes are combined. Colors 
with the same RGB values are automatically identified 
as having the same thread color. If you want to 
preserve these as separate colors, you need to 
change one or other before merging.

Caution  It’s best, when combining designs, to use 
Art Grade A or Grade B file formats. Art Grade C and 
D designs may produce poor results if resizing. See 
Working with design files for details.

To insert designs

1 Open the base design.
2 Click Insert Embroidery.

The Insert Embroidery dialog opens.
3 Find the design file you want to use and click 

Open.
The design is placed at the end of the stitching 
sequence.

4 Size the inserted design as required. See Scaling 
designs for details.

5 Move to the required position. See Positioning 
designs for details.

6 Save the combined designs under the original or a 
new name.

Scaling designs

You can scale designs by dragging the selection 
handles with the mouse. As a design is scaled, the 
stitch count changes to preserve the current stitch 
spacing.

Note  Only native ART designs contain the complete 
set of design information required for 100% perfect 
scaling and transformation. 

Scaling by properties

Use General > Insert Embroidery to import 
embroidery design files into the current design.

Click Transform > Scale Up to increase design size 
in 20% increments. 

Click Transform > Scale Down to decrease design 
size in 20% increments. 
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You can scale the height and width of a whole design 
using object properties.

To scale by properties
Select the design to scale. 
For quick scaling, use the Scale Up/Down icons.
For more precise scaling, adjust dimensions of 
selection in the Transform toolbar and press 
Enter. See also Measuring distances on-screen.

Optionally, you can specify measurement units 
on-the-fly. See also Specifying measurement units 
on-the-fly.
Use the Aspect Ratio toggle to decouple width 
and height settings.

Scaling designs using click & drag

You can change the height and width of a design, or 
scale it proportionally using the selection handles.

To scale designs using click and drag

1 Select the design.
Eight selection handles display around the design.

2 Click and drag a selection handle to resize the 
design.

To scale height and width proportionally, use a 
corner handle.

To change the height, use the handles at the 
center-top or center-bottom.

To change the width, use the handles at the 
center-sides.

Tip  To resize around a center anchor, hold down 
Shift while you resize. Ctrl+Shift resizes height 
and width simultaneously around a center anchor.

Use Transform > Select Object to scale designs 
using click and drag.

Set width
and/or height

Scale by a 
percentage factor

Lock/unlock
aspect ratio

Scale proportionally Scale proportionally 
about center

Shift + 
drag

Drag

Scale vertically

Drag

Drag

Scale horizontally

Drag

Drag

Shift + drag

Scale 
vertically in 
both directions

Scale horizontally 
in both directions

Shift + drag
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Rotating designs

You can rotate designs directly on-screen using click 
and drag or the Rotate CCW/CW tool.

Rotating by properties

Use the rotation tools to rotate design by specified 
degrees in either direction.

To rotate by properties
Select the designs to rotate.
Click Rotate Right / Left on the toolbar.
Alternatively, use the Rotate By field on the 
Transform toolbar to enter an exact rotation 
angle – plus or minus – and press Enter.

Rotating designs using click & drag

When you select a design, selection handles display at 
its extremities. If you click the design again, the 
handles change to rotation handles.

To rotate designs using click and drag

1 Select the design.
2 Click the design a second time.

Rotation handles appear at the corners of the 
design and an anchor point displays at the design’s 
center.

3 If required, drag the rotation anchor from the 
center to a new position.

4 Click a rotation handle, and drag it clockwise or 
anti-clockwise. An outline and cross-hairs display 
as you rotate.

Skewing designs

You can skew designs along the horizontal plane by 
clicking skew handles and dragging to the required 
angle.

To skew a design
Select the design.
Click the design a second time.

Click Transform > Rotate Right to Rotate designs in 
45° increments to right.

Click Transform > Rotate Left to rotate designs in 45° 
increments to left.

Rotate designs by specified amount – positive or 
negative – in degrees.

Use Transform > Select Object to rotate designs 
using click and drag.

Skew selected objects by specified amount – 
positive or negative – in degrees.

First click displays 
selection handles

Second click displays 
rotation handles

Anchor 
point

Skew handle
Rotation handle

Drag corner to 
rotate about anchor 

point

Drag anchor 
point

Drag corner to 
rotate about anchor 

point
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Rotation and skew handles appear around the 
design. Skew handles are diamond-shaped and 
appear at the center-top and bottom of the design.
Drag the skew handles left or right. 
The design skews along the horizontal plane. An 
outline and cross-hairs show the change to the 
design’s shape.

Alternatively, use the Skew field on the 
Transform toolbar to enter an exact skew angle – 
plus or minus – and press Enter.

Mirroring designs

You can mirror designs horizontally or vertically using 
the Mirror tools.

To mirror a design

1 Select the design.

2 Click the Mirror Horizontally icon to flip 
horizontally or Mirror Vertically to flip vertically.

Click Transform > Mirror Horizontally to flip a design 
horizontally.

Click Transform > Mirror Vertically to flip a design 
vertically.

Drag skew handle 
left or right
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CHAPTER 8
PRINTING & CONVERTING DESIGNS

You can output embroidery designs in a variety of 
ways – by printing as worksheets, as appliqué 
patterns, color films, or as thread charts.
Customizer also allows you to save your designs as 
images for use with fabric and garment 
applications. 
Different embroidery machines understand 
different languages. Each has its own control 
commands for the various machine functions. 
Before you can stitch a design, it must be in a 
format which can be interpreted by the machine. 
Customizer opens and saves pure ART format 
designs as well as a range of machine formats.
This section describes how to print worksheets, appliqué patterns, color films, and 
thread charts. It also deals with converting designs to machine format.

Printing designs

You can create a hard copy of your designs using 
default or custom printer options. Preview designs 
before printing. Set print options to display the 
information you require. If you are using a color 
printer, you can print in Artistic View. Even print 
thread charts as a shopping reference when 
purchasing threads.

Previewing & printing worksheets

Use Print Preview to view stitching information. Use 
it to check the sewing sequence before you stitch out 
your design. You can create a hard copy of your 
designs using default or custom printer options.

To preview and print a worksheet

1 Click the Print Preview icon.

Your design displays as it will be printed. Large 
designs may be displayed over a number of pages 
if printed at actual size. 

2 Use the Preview buttons as required:

Use General > Print Preview to preview a design 
before printing.

Use Print General > to print a design.

Field Description

Next Page View the next page.

Prev Page View the previous page.
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3 Click Options to set any Print Options. See 
Setting print options for embroidery for details.

4 Click Print Now to proceed with printing.

The MS Windows® Print dialog opens allowing 
you to choose a printer and adjust any other print 
settings you require. See also Setting print options 
for embroidery.

5 Click Close to return to the design window.

Setting print options for embroidery

Print options provide precise control over your design 
printout. You can include information about design 
size, color sequence, and stitch count, together with 
a picture of the design. There are options to include 
or exclude start/end point crosshairs, connectors, 
background color and the current hoop in Artistic 
View. Design information includes author, estimated 
length of upper thread per color and total bobbin 
usage.

To set print options for embroidery

1 Select File > Print.
The Print dialog opens.

2 Select a printer from the Name list.
3 Type the number of copies you want to print and 

other printing information.
4 Click Options to change the size of the picture, 

the type of view or the items to be included.

The Print Options dialog opens.

5 Choose whether to print the whole design or 
selected objects only.
The Selected Objects option is only available if 
you have already selected the objects you want to 
print.

6 Select checkbox if you want to print the design as 
a Design Worksheet.

7 Include required elements:
Artistic View: Print the design in Artistic View.
Hoop: Include the hoop in the printout.

Two Page Display two pages in the Preview 
Window. 

Portrait / 
Landscape

Toggle design display between 
landscape and portrait views.

Zoom In / Out Use to examine portions of the design or 
to read production information.

Field Description

Print whole
design only

Select
embroidery

elements to print
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Connectors: Include all connecting stitches in 
the printout. Not applicable if Artistic View is 
selected.

Start & End Crosshair: Include the start/end 
needle position in the printout.
Background: Include the current background 
color in the printout. See Changing 
backgrounds for details.

8 Select a size option from the Zoom panel:
Zoom 1:1: the design is printed at the same 
size it will be stitched.
Zoom to fit: large designs will be reduced to 
fit the printing paper, small designs will be 
enlarged.
Zoom to article: The whole article or garment 
backdrop is scaled to fill available space on the 
printout. 

% of Actual: The design view is resized 
according to this setting.

9 Click OK.

Printing appliqué patterns

Print a copy of the appliqué pattern to use to cut out 
the fabric pieces. Each appliqué pattern piece is 
numbered according to the stitching sequence.

To print an appliqué pattern

1 Select File > Print Preview.
2 Click Options icon.

Print Options dialog opens.
3 Select the Appliqué Pattern checkbox from the 

Other worksheets panel.

4 Click OK.

Zoom 1:1

Zoom to fit

Select to print 
appliqué 
pattern
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Each appliqué pattern piece is numbered 
according to the stitching sequence.

Note  If the Zoom 1:1 option is selected, both an 
assembled appliqué layout and individual patterns 
in the actual size are created on separate pages. If 
the Zoom to fit or % of Actual options are 
selected, the assembled appliqué layout is created 
in the selected size, but individual patterns are still 
printed in the actual size on separate pages.

5 Click Print.

Printing Color Film

The Color Film option lets you include a list of color 
layers in the current design, together with color and 
stitch information for each layer.

To print a Color Film

1 Select File > Print Preview.
2 Click Options icon.

The Print Options dialog opens.
3 Select the Color Film checkbox.

4 Click OK.

The following information is included:

Note  The information displayed here is the same 
as the information displayed in the Thread Colors 
dialog. See Matching thread colors for details.

5 Click Print.

Printing thread charts

The Thread Chart > Print option allows you to print 
the thread list in the current thread chart as a 
shopping reference when purchasing threads.

To print a thread chart

1 Select Settings > Thread Colors.

Appliqué 
Assembly page

Appliqué 
Patterns page

Select to print 
color film

Field Description

Number Number in the stitching sequence.

Color Color name listed in the associated thread 
chart.

Code Thread code for ease of ordering.

Brand Thread brand – e.g. Isacord 40.

Stitches Total stitch count for individual color layer.

Thread 
Used

Total stitch length of the individual color 
layer in the measurement unit currently set 
for the system – e.g. ‘meters’.

Select Design > Thread Colors to print thread charts.

#: 3.
Color: Black
Code: 0020
Brand: Isacord 40
Stitches: 1214

Thread color
details
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The Design Properties > Thread Colors dialog 
opens.

2 Select a thread chart from the Thread chart list. 
3 Click the Print button.

A Print Preview page opens displaying a printed 
form of the selected thread chart in the current 
sorting order.

This printable thread chart includes the Thread 
Chart name, Code, Brand, and Description.

4 Use the Preview buttons as required:

5 Click Print Now to proceed with printing.

The MS Windows® Print dialog opens allowing 
you to choose a printer and adjust any other print 
settings you require.

6 Use the tick boxes in the printed document to 
mark off any threads you want to purchase. There 
is also a Memo field for notes.

7 Click Print.

Converting designs

Customizer opens and saves pure ART format designs 
as well as a number of non-native formats. Other 

format designs which can be read into Customizer are 
generally ‘stitch-based’. This means they were not 
created object-by-object but stitch-by-stitch. When 
you open other formats into Customizer, the software 
reads the data and, depending on your settings, 
attempts to determine object outlines and properties 
so that you can modify the designs like native ones.

ART files

Native ART designs, called ‘ART Grade A’, contain a 
complete set of design information in a single file – 
object outlines and properties, actual stitches, thread 
colors, a picture icon and comments. There are three 
other grades of ART file, depending on how the ART 
file was created – Grade B is more reliable than Grade 
C, but not as good as Grade A format, and Grade D is 
the least reliable. It goes without saying that only ART 
Grade A files provide 100% perfect scaling and 
transformation. 

All files saved in ART format are automatically 
compressed when saved, and decompressed when 
re-opened. This reduces the storage space required, 
and makes it possible to save large files to floppy disk, 
or send them as email attachments.

Tip  For information about the source of a design file, 
refer to the Open dialog or the Design Properties 
dialog. See also Viewing design information.

Stitch files

Different embroidery machines understand different 
languages. Each has its own control commands for 
the various machine functions. Before you can stitch 
a design, it must be in a format which can be 
interpreted by the machine. Stitch or ‘expanded’ 
designs are low-level formats for direct use by 
embroidery machines. They contain only stitch 

Field Description

Next Page View the next page.

Prev Page View the previous page.

Two Page Display two pages in the Preview Window.

Portrait/ 
Landscape

Toggle page display between landscape 
and portrait views.

Zoom In/ 
Out

Use to examine portions of the thread 
chart.

Select thread
chart to print

Click to print chart

File source Description

Art Grade A Pure ART file created in Customizer-based 
software. These files contain pure ART 
objects, outlines and stitches.

Art Grade B Designs read from outline format such as 
GNC and saved in ART format. Such 
designs cannot be read directly in 
Customizer but once converted to ART in 
other software, Customizer reads them as 
Grade B designs.

Art Grade C Designs read from stitch files – SEW, PCS, 
PES, etc – where stitches have been 
converted to objects.

Art Grade D Designs read from stitch files – SEW, PCS, 
PES, etc – where stitches have NOT been 
converted to objects.
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coordinates and machine functions. They are 
generally created ‘on the fly’ when sending designs to 
machine. They can also be output to embroidery disk 
or design card.
When read into Customizer, stitch files do not contain 
object information such as outlines or stitch types, 
but present the design as a collection of ‘stitch blocks’. 
Stitch blocks are created wherever colors change or 
trims are detected in the design. Stitch designs are 
generally not suited to modification because stitches 
are not regenerated. You will be warned if the design 
you are opening should not be scaled.

Tip  You can make this warning display when opening 
designs by selecting Help > Show Design Warning.

Comparison of outline and stitch files

Customizer uses the native ART embroidery file 
format which combines the advantages of both 
outlines and calculated stitches. The table below 
shows the type of data found in ART files compared 
with stitch files.

Saving files for machine

Saving the current design to native ART format is as 
simple as clicking the Save button. Converting 

designs to other formats is as simple as choosing File 
> Save As.

Customizer lets you save designs in various native 
ART formats. This can be important if your suppliers 
or clients use previous versions of Wilcom software. 
But the main purpose is to output stitch file formats 
for use by your target machines. Customizer reads 
and converts many popular machine file formats.

Note  In order to output to bernette embroidery 
machines, you must save the designs on a USB as 
‘BERNINA USB Stick (*.EXP)’.

Supported embroidery file formats

Customizer supports the following specific file 
formats:

Included in file Stitch files ART files

Object properties No Yes

Stitch data No Yes

Stitch types No Yes

Includes stitch coordinates Yes Yes

Thread colors Some Yes

Comments No Yes

Pull compensation settings No Yes

Auto spacing settings No Yes

Use General > Save to save the current design.

Format File Grade Read Write

Vx.0 BERNINA 
Embroidery Software

ARTx0 A

¥ AMT50 and AMT60 no longer supported for write.
^ V1 and V2 ART no longer supported for write
* Save back as SHV but not convert to SHV

Choose output 
format

Conversion options 
may be available

Choose EXP format for 
bernette machines
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Note  Customizer will convert designs to non-native 
home formats which are current at the time of 
development. Later releases of other-brand software 
may not produce compatible formats of the same file 
types.

BERNINA A730/A200 
designs

ART A

artista designs ART ^

V1.x Explorations 
Projects

ART42 A

V7.0 BERNINA ES 
templates

AMT70 A

Vx.0 BERNINA ES 
templates

AMTx0 ¥ A

artista templates AMT A

BERNINA USB stick EXP

artista Cross Stitch ARX D

Deco, Brother, Babylock PEC C

Deco, Brother, Babylock PES C

Elna Xpressive EMD C

Great Notions GNC C

Husqvarna / Viking HUS C

Husqvarna / Viking SHV * C

Husqvarna Viking / Pfaff VP3 C

Husqvarna Viking / Pfaff VIP C

Janome / Elna / 
Kenmore

SEW C

Melco EXP C

Pfaff PCS C

Pfaff PCD C

Pfaff PCQ C

Pfaff PCM C

Poem, Huskygram, 
Singer EU

CSD C

Singer XXX C

Tajima DST C

Format File Grade Read Write

¥ AMT50 and AMT60 no longer supported for write.
^ V1 and V2 ART no longer supported for write
* Save back as SHV but not convert to SHV
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CHAPTER 9
HARDWARE & SYSTEM SETUP

You will need to connect peripheral devices for use with Customizer. These may 
include printers and embroidery machines. Customizer lets you adjust various 
system settings controlling the appearance of designs on screen, display of design 
information, the behavior of the design window, and other settings.

This section describes how to set up embroidery machines and describes how to 
calibrate the monitor. It also describes how to change grid spacing and positioning 
options, and change hoop options. There is also information about how to adjust 
the pointer position display, and how to set automatic save.

Setting up hardware

Different devices are set up in different ways – some 
in MS Windows®, via the Control Panel, others within 
Customizer itself. 
Peripheral devices such as printers are connected to 
an available ‘port’ at the front or back of your 
computer. USB – Universal Serial Bus – ports can also 
be used to connect your embroidery machine. 
Customizer will use the default printer that you have 
specified through the Printer icon in the 
MS Windows® Control Panel. 
For instructions on connecting devices to your 
computer and setting up in MS Windows®, see the 
documentation for the device as well as your 
Microsoft MS Windows® documentation.
See MS Windows® Help (select Windows Start > 
Help > Index, then type ‘default printer’) for 
directions on how to set up a default printer.

Calibrating the monitor

You need to calibrate your monitor so that designs at 
1:1 scale appear at real size. Do this when you first 
install Customizer or whenever you change your 
monitor.

To calibrate the monitor

1 Select Settings > Calibrate Screen. 
The Calibrate Screen dialog opens.

2 Measure the height and width of the dialog box.

Measure width

Measure 
height
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3 Enter the measurement in the Width and Height 
fields.

4 Click OK.

Setting grid options

You can turn the grid on or off, change the grid 
spacing, or set a reference point.

Align the grid with a specific point in the design by 
setting a reference point – for example, when you 
want grid lines to intersect the center point of the 
design, or a horizontal grid line to sit under a 
particular object.

To set grid options

1 Right-click the Show Grid icon.
The Options > Grid dialog opens.

2 Select the Show grid checkbox to display the 
grid.

3 Select the Set reference point checkbox to align 
a significant point of the design with a grid line or 
grid point.
For example, you can set the grid reference point 
to the design center. This is easier and faster than 
moving the whole design.

4 Enter Grid spacing values for horizontal and 
vertical grid lines.

5 Click OK.

If you selected Set reference point, mark the 
reference point on your design. The grid aligns so 
that horizontal and vertical grid lines intersect at 
this point. 

Setting auto scroll options

Use Scrolling to scroll the design automatically while 
you are digitizing. This can be more convenient than 
using panning or the scroll bars.

To set auto scroll options

1 Select Settings > Options and select the 
Scrolling tab.

2 Adjust Auto Scroll options as required:

The effect of the Auto Scroll setting only becomes 
apparent when you start to digitize. The design 
window automatically scrolls to follow the current 
cursor position. 

Right-click View > Show Grid to set grid reference 
point and spacing.

Select to
display grid

Select to align
grid to point

Enter horizontal and
vertical spacing

Option Purpose

Auto scroll Tick checkbox to enable automatic scrolling 
while digitizing.

Move 
pointer 
after scroll

Tick checkbox to force pointer to move with 
the current cursor position after each scroll.

Response 
time

Enter smaller values to increase scrolling 
speed.
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3 Select the pointer position after scrolling from the 
Move Input Point To list:

4 Set the precise behavior of your mouse wheel 
action as desired.

5 The same four options are available for use when 
deploying the mouse wheel on its own or in 
combination with Alt, Ctrl, and Shift keystrokes.

6 Tick Center Pointer when Zooming to ensure 
that the pointer stays centered on screen at all 
times.

7 Click OK.

Tip  Hold down the Shift key to temporarily 
deactivate Auto Scroll.

Setting hoop options

A range of sizes is available to suit the size of your 
design as well as a number of embroidery machines. 
Select the smallest hoop which fits the design from 
the range of hoop sizes available. This will hold the 
fabric tight while stitching.

To set hoop options

1 Right-click the Show Hoop icon.

The Options > Hoop tab opens.

Tip  Hide the hoop by clearing the Show hoop 
checkbox. 

2 Select a hoop from the Hoop list. 
Select a position in the Position panel to center 
your hoop. See Setting hoop centers for details.

3 Click Create to create customized hoops. See 
Defining custom hoops for details.

4 Click Edit to edit existing hoops. See Modifying 
custom hoops for details.

5 Click Delete to delete existing hoops.
6 Click OK.

Setting general options

Customizer lets you adjust various general settings 
controlling the automatic saving of designs, the 
position of the pointer on-screen, as well the display 
of measurements.

Setting automatic save

Save your work automatically at regular intervals 
using Auto Save to protect you from losing work in 
the event of hardware or software failure. A backup 
file is created every time you save a design. The 
design will be saved in the BACKUP folder of your 
Customizer installation. It will have the same name as 
the original file with the extension BAK.

Caution  Backup files remain in the BACKUP folder 
until you delete them. To prevent the folder from 
using too much hard disk space, delete unwanted files 
regularly.

Option Purpose

Center Center of the window. Use this setting for large 
movements.

Midway Halfway between the original pointer position 
and the center of the window. Use this setting 
for smaller movements – e.g. when zooming 
into a small area of the design.

Corner The edge of the screen. Use this setting for 
slow scrolling.

Right-click View > Show Hoop to change the hoop 
settings.

Select Settings > Options to set automatic save and backup 
options.
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To set automatic save

1 Select Settings > Options > General tab.

2 Select the Save Design checkbox.
3 Enter the auto-save frequency in the Auto-save 

design period field.
4 Click OK.

Interpreting pointer position values

The X and Y values show the horizontal and vertical 
distance of the pointer from the relative or absolute 
point. The L value is the length of the line connecting 
the pointer with the previous point, while A is the 
angle of that line, relative to the horizontal.

A negative X value indicates that the second point 
was placed to the left of the first point, while a 
negative Y value displays when the second point is 
below the first. Negative angles indicate angles of 

more than 180º – for example, an angle of -60º is 
equal to 300º.

Tip  You can measure on-screen distances using the 
values in the Status Bar. See Measuring distances 
on-screen for details.

Setting pointer position display options

When you move the mouse, the pointer position is 
displayed in the Status Bar at the bottom of the 
screen. You can optionally display the pointer position 
relative to the last digitized point or stitch point, or as 
an absolute value from the first needle point of the 
design.

To set pointer position display options

1 Select Settings > Options > General tab.

2 Select a Relative or Absolute setting for the 
pointer.

3 Click OK.

Enter auto-save
frequency

X/Y lengths L: length A: angle

Length = 30.1mm

Select Settings > Options to set pointer position display 
options.

Position Description

Relative Shows pointer position relative to the last 
digitized point or stitch point. Useful while 
digitizing or editing stitches.

Absolute Shows pointer position as an absolute value 
from the first needle point of the design. 
Useful for checking that the design fits a 
given area.

90º

0º

135º

180º

-135º

45º

-45º

-90º

A = 30º

2

1

 Select relative or
absolute pointer

position
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Hiding the Measure tooltip

The Measure tool displays the coordinates, distance 
and angle of the mouse pointer from a point 
corresponding to the center of a hoop in an empty 
design. You can show or hide these measurements 
using the Show measure tooltip checkbox.

To hide the Measure tooltip

1 Select Settings > Options > General tab.

2 Select the Show measure tooltip checkbox to 
turn on the measure tooltip.

Reverting to the NORMAL template

If you modify the NORMAL template supplied with 
Customizer, you can revert to the original version. A 
factory copy is always maintained so that the 
NORMAL template can be restored.

To revert to the NORMAL template

1 Close Customizer.

2 Click the MS Windows® Start button and go to the 
Customizer programs folder. 

3 Select the Tools folder and click the Revert icon.
The Revert to Factory Template dialog opens.

Note  It may take up to 1 or 2 minutes for the 
dialog to open.

4 Select the Templates checkbox and click OK.

The original settings for the NORMAL template are 
restored.

Select Settings > Options to display Show Measure tooltip.

 Select Show
Measure Tooltip

 Select Show
Measure Tooltip

Select
Templates
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APPENDIX A
CUSTOMIZER SHORTCUT KEYS

Working with designs

Selecting, moving & deleting designs

Zooming & viewing

Cancelling & undoing commands

Traveling through designs

To Press
Exit the program A+4

Open an existing design C+o

Print a design C+p

Save a design C+s

To Press
Delete selected design D

Deselect all objects E or x
Nudge selected designs t b l r

Select all objects C+a

To Press or
Center current stitch c 6 

Redraw the screen r 4 

Return to previous view v 5 

Show needle points . (period or full 
stop)

Show whole design 0 (Zero) 2 
Show/hide connectors V+C

Slow Redraw V+r

Specify zoom factor f 3 

Turn on/off Artistic View T

Zoom in on a selected area (box) b 8 

Zoom out 2x V+z 0 

Zoom to 1:1 scale (100%) 1

To Press
Cancel some commands E

Redo a command C+y

Undo a command C+z

To travel
Press

Keyb’rd Keypad *
1 stitch backward † l 4

1 stitch forward † r 6

10 stitches backward † t 8

* Num Lock OFF † Select Object tool OFF

10 stitches forward † b 2

100 stitches backward - 
100 stitches forward + 
To next color d 9

To next object C+t

To previous color u 3

To the end of a design e 1

To the start of a design h 7

To travel
Press

Keyb’rd Keypad *

* Num Lock OFF † Select Object tool OFF
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INDEX

A

adding
lettering to designs 25

adjusting
letter spacing 30

alphabets
See also lettering

anchor points
rotation 38

Artwork Preparation tool 26
Auto Start & End
command 23
dialog 23

Auto Underlay tool 29
automatic
backup 50
save 49
start and end 23

B

Background dialog 16
backgrounds
changing colors 16

basics
saving designs 7
starting 4
using commands 5

C

calibrate monitor 47
Calibrate Screen dialog 47
charts
thread 31

checking
designs 15

Circle CCW option 27
Circle CW option 27
Color dialog 16
Color Film
printing 43

Color tool 26
colors
adding to thread charts 33
changing backgrounds 16
changing thread colors 26
copying across thread charts 33
matching 31
modifying thread charts 34

selecting for an object 26
thread colors 31
traveling by 14

commands
selecting 5
toolbars 5

Copy Thread Chart dialog 33
copying
colors across thread charts 33

Create Hoop dialog 20–23
Create Thread Chart dialog 32
creating
lettering on-screen 25
own thread charts 32

current
needle position marker 14

custom hoops
creating 20
creating sliding hoops 21
oval 20
rectangular 20

custom templates
selecting 7

D

design information
viewing 13, 16

Design menu
Design Properties 16
Start & End 23
Thread Colors 16, 31, 32, 43

Design Properties > Thread Colors 
dialog 43

Design Properties command 16
Design Properties dialog
Thread Color 16
Thread Colors 31–32

designs
adding lettering 25
arranging and transforming 35
checking 15
creating new 6
mirroring 39
moving 35
previewing 17, 40
print preview 40
printing 40
rotating 38
saving 7
selecting designs 15

skewing 38
starting 6
viewing 11

dialogs
Auto Start & End 23
Background 16
Calibrate Screen 47
Color 16
Copy Thread Chart 33
Create Hoop 20–23
Create Thread Chart 32
Design Properties 16, 31–32
Design Properties > Thread 
Colors 43

Guide Position 9
Hoops 19–23
Modify Thread Chart 32–34
New 7
Object Properties > 
Lettering 26–28

Options 19–23, 50
Print 41
Print Options 43
Print Preview 40
Rename Thread Chart 34
Revert to Factory Template 51
Save Hoop As 20–22

Digitize toolbar
Lettering 25–28

display settings
changing 16

displaying
hoops 8
the grid 8

E

Edit
Artwork Preparation 26

Edit toolbar
Mirror Horizontal 39
Mirror Vertical 39

Edit toolset
Artwork Preparation 26

Effects dialog
Underlay 29

Effects tool 28, 29
Embroidery Online Web Page 2
end point, setting automatically 23
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F

find threads 31
Free Line option 27

G

General toolbar
Effects 28, 29
Insert Embroidery 36
New 7
Open 7
Print 40
Print Preview 17, 40
Redo 6
Save 7, 45
Show Grid 48
Undo 6

generating stitches 6
grid
displaying 8
setting options 48

Guide Position dialog 9

H

handles, see selection handles
hardware
setting up display monitor 47

Help menu
Embroidery Online Web Page 2
Help Topics 2
Online Manual 2

Hoop 19–23
Hoop dialog 23
hoops
changing display 8
creating custom hoops 20
creating oval hoops 20
creating sliding hoops 21
displaying 8
hiding on screen 8
showing on screen 8

I

information, viewing online 2
Insert Embroidery tool 36
internet, link to website 2

K

keyboard
shortcut keys 52
travel shortcut keys 15

L

letter
adjusting spacing 30

lettering
adding to designs 25
adjusting spacing 30
applying baselines 27
creating on-screen 25
creating with the Lettering 
dialog 25

entering on-screen 25
entering via dialog 25
See also alphabets
See also baselines

Lettering tool 25–28

M

measure distance on-screen 9
Mirror
Horizontal tool 39
Vertical tool 39

Modify Thread Chart dialog 32–34
modifying designs
mirroring 39
moving objects 35
rotating 38
scaling 36
skewing

monitor
calibrate 47
setting up 47

moving designs
nudging 35
with click and drag 35

N

needle points
displaying 13
hiding 13

needle position marker 14
new designs, creating 6
New dialog 7
New tool 7
NORMAL template
reverting 51
using 7

nudging designs into position 35

O

Object Properties dialog
Lettering 26–28

objects
scaling 36
selecting colors 26

objects, traveling by 14

Online Manual command 2
onscreen information 2
Open tool 7
Option dialog 19–23
options
Options command 49–51
setting pointer display 50

Options dialog
General 50–51
Scrolling 48

Options dialogs
Hoop 19–23

oval custom hoops
creating 20

P

Pan tool 12
peripheral devices
setting up 47

pointer
interpreting position values 50
setting options 50

positioning
designs 35

previewing
designs 17, 40
printed design 40

Print
dialog 41
tool 40

Print Options dialog 43
Print Preview
dialog 40
tool 40

Print Preview tool 17
printing
designs 40
Hoop option 41

R

rectangular hoops, creating 20
Redo tool 6
Rename Thread Chart dialog 34
Revert to Factory Template dialog 51
reverting
to original NORMAL template 51

Rotate Left tool 38
Rotate Right tool 38
rotating designs
by click and drag 38
on-screen 38

S

Satin Fill tool 29
Save Hoop As dialog 20–22
Save tool 7, 45
saving
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automatic 49
designs 7

Scale Down tool 36
Scale Up tool 36
scaling designs
by click and drag 37
on-screen 37

scaling objects 36
scrolling options 48
scrolling, automatically 48
search for threads 31
Select Object tool 15, 35
selecting designs 15
selection handles
rotating 38
scaling 35

sequence
viewing stitching sequence 
slowly 15

Settings menu
Options 49–51

settings, changing display 16
shortcut keys 52
traveling through design 15

Show
Rulers and Guides tool 9

Show Artistic View tool 11
Show Grid tool 8, 48
Show Hoop tool 8, 18–23, 49
Show Needle Points tool 13
skewing designs
by click and drag 38
with rotation handles 38

sliding hoops, creating 21
start and end points
setting automatically 23

Start/End Design tool 13
Step Fill tool 28
Stitch
Auto Underlay 29

Stitch and Color Bar
Color 26

Stitch toolbar
Satin Fill 29
Step Fill 28

stitches
appliqué cover stitches 42
cover appliqué 42
generating 6
traveling by 14

stitching sequence
slow redraw 15
viewing slowly 15

system preferences
automatic backup 50
automatic save 50

T

templates
reverting to original 51

using 7
thread charts 31
adding colors 33
copying colors 33
creating your own 32
modifying 34
printing 43

thread colors 31
adding to thread charts 33
copying across thread charts 33
matching 31, 32

Thread Colors command 16, 31, 32, 
43

threads
finding 31
searching for 31

toolbars
hiding 6
showing 6
using 6

tools, selecting commands 5
Transform toolbar
Rotate Left 38
Rotate Right 38
Scale Down 36
Scale Up 36
Select Object 15, 35

traveling
by color 14
by objects 14
by stitches 14
summary of travel shortcut keys 15
to end of design 13
to start of design 13

U

Undo tool 6

V

View
Show Needle Points 13

View toolbar
Show Artistic View 11
Show Grid 8
Show Hoop 8, 18–23, 49
Show Rulers and Guides 9

viewing
design information 13, 16
modes 11
stitching sequence 13

viewing designs 11
Design View 11
needle points 13

views
viewing modes 11, 12, 13

W

website, link to 2
window modes 11

Z

Zoom Factor tool 12
Zoom tool 12
Zoom toolbar
Pan 12
Zoom 12
Zoom Factor 12
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